提示“虚拟机使用的是此版本 VMware Workstation 不支持的硬件版本”的解决办法

当我们升降VMware虚拟机版本之后,或者把虚拟机系统文件移动到另外一台电脑打开虚拟机时,提示“虚拟机使用的是此版本 VMware Workstation 不支持的硬件版本”。如下图所示

只需要按照以下步骤操作即可解决。

解决办法

以VMware Workstation 15.5 PRO为例 在虚拟机列表中 鼠标右键-管理-更改硬件兼容性 如上图所示

1、虚拟机的硬件兼容性 要选择与您当前虚拟机版本一致 下一步

2、选择更改此虚拟机 下一步

3、出现上图界面后就更改完成了。

然后再选中您的虚拟机 打开看看吧。

 

 

分享到:

评论0

请先

  • 如您第一次使用本站,请务必查看【下载说明】和【支付方式
  • 没有账号? 忘记密码?